SlackForum.de
Das deutschsprachige Forum rund um Slackware Linux. Von Usern für User.
Startseite » Allgemeines und Spezielles » Package Management » update bricht ab (HTTP response code said error)
update bricht ab Mo, 04 Januar 2016 13:45 Zum nächsten Beitrag gehen
opeth ist gerade offline opeth
Beiträge:5
Registriert:August 2015
Ort: Cottbus
Hallo und guten Tag ,

als ich heute slackel 4.1.6 smp updaten wollte hat es beim download der datei pycurl gestoppt.
die Menldung lautet Download von pycurl: HTTP response code said error gescheitert.

was kann ich da machen ich habe pycurl als tar.gz runtergeladen und dann nach Anleitung installiert aber das hat auch nichts gebracht .

wie kann ich jetzt weitermachen ? warum habe ich seit dem ich slackel kenne immer das problem das es irgendwann nicht mehr updaten möchte ?

ich habe auch slackpkg installiert und dann slackpkg update slackpkg install-new slackpkg upgrade-all ausgeführt es hat viel runtergeladen und installiert aber gslapt will auch noch viele packete installieren was soll das ?

[Aktualisiert am: Di, 05 Januar 2016 09:05]

Den Beitrag einem Moderator melden

Aw: update bricht ab Do, 21 Januar 2016 17:12 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
opeth ist gerade offline opeth
Beiträge:5
Registriert:August 2015
Ort: Cottbus
habe es heute noch mal probiert aber das Problem besteht immer noch was kann ich da nun machen ?

Danke Leute !

Den Beitrag einem Moderator melden

Aw: update bricht ab Sa, 17 Dezember 2016 08:35 Zum vorherigen Beitrag gehen
Imperator ist gerade offline Imperator
Beiträge:2
Registriert:Dezember 2016
Moin ,

versuch das mal mit Pip / Pip3

pip install pycurl

Mfg

Den Beitrag einem Moderator melden

Vorheriges Thema: Beitrag entfernt
Gehe zum Forum:
  


aktuelle Zeit: Mi Apr 26 03:26:42 CEST 2017

Insgesamt benötigte Zeit, um die Seite zu erzeugen: 0.00000 Sekunden